Сфинкс в 51

Post Reply
btraf
Posts: 101
Joined: Fri Jul 26, 2013 1:42 pm

Сфинкс в 51

Post by btraf »

Вываливает такие ошибки
index domain_com: no such filter attribute 'gallery_md5_crc'
index domain_com: sort-by attribute 'total_ctr' not found
Админы говорят что сфинкс настроен и проиндексирован. Где искать причину?
admin
Site Admin
Posts: 38004
Joined: Wed Sep 10, 2008 11:43 am

Re: Сфинкс в 51

Post by admin »

Какой сейчас source конфиг прописан в sphinx ?

http://smartcj.com/wiki/doku.php?id=ru: ... ion_sphinx
Don't forget to run script update
btraf
Posts: 101
Joined: Fri Jul 26, 2013 1:42 pm

Re: Сфинкс в 51

Post by btraf »

Сорри, ложная тревога. Хостерские админы придурки какуюто хрень в конфиг сфинкса прописали, заставил все по доке сделать один в один - и все заработало.
admin
Site Admin
Posts: 38004
Joined: Wed Sep 10, 2008 11:43 am

Re: Сфинкс в 51

Post by admin »

ok
Don't forget to run script update
Post Reply