Вываливает такие ошибки
index domain_com: no such filter attribute 'gallery_md5_crc'
index domain_com: sort-by attribute 'total_ctr' not found
Админы говорят что сфинкс настроен и проиндексирован. Где искать причину?
Сфинкс в 51
Re: Сфинкс в 51
Какой сейчас source конфиг прописан в sphinx ?
http://smartcj.com/wiki/doku.php?id=ru: ... ion_sphinx
http://smartcj.com/wiki/doku.php?id=ru: ... ion_sphinx
Don't forget to run script update
Re: Сфинкс в 51
Сорри, ложная тревога. Хостерские админы придурки какуюто хрень в конфиг сфинкса прописали, заставил все по доке сделать один в один - и все заработало.







