Moving Site To Another Server Question

Post Reply
tubeman
Posts: 534
Joined: Sat Mar 02, 2013 11:33 am

Moving Site To Another Server Question

Post by tubeman »

Hi,
When moving site to a new server do I have to create a new database and after script install and then restore mysqldump? Must the database name , user and pass be same as it is on old server or I can have new details for database on new server? Please let me know and appreciate the help.

Regards,
admin
Site Admin
Posts: 38004
Joined: Wed Sep 10, 2008 11:43 am

Re: Moving Site To Another Server Question

Post by admin »

We have this question in FAQ

http://smartcj.com/wiki/doku.php?id=faq
Don't forget to run script update
tubeman
Posts: 534
Joined: Sat Mar 02, 2013 11:33 am

Re: Moving Site To Another Server Question

Post by tubeman »

Hi,
Yes I read it before but do I need to create blank database before I import the mysql dump and does the database details such as db user, dbname need to be same as it is on old server?

Regards,
admin
Site Admin
Posts: 38004
Joined: Wed Sep 10, 2008 11:43 am

Re: Moving Site To Another Server Question

Post by admin »

No, you can use any
Just follow those steps.
Don't forget to run script update
tubeman
Posts: 534
Joined: Sat Mar 02, 2013 11:33 am

Re: Moving Site To Another Server Question

Post by tubeman »

Hi,
After I moved the site to the new server I get this in the admin area:

Quick scj folder check returns following warnings:

cgi/error_log is not a part of SCJ. Check it mannualy

And When I checked this error_log I see the following lines:

[28-Sep-2013 00:03:43] PHP Notice: could not find referer-host in url: 宆%?in /home/indianfr/public_html/scj/cgi/out.php on line 0
[28-Sep-2013 00:03:43] PHP Warning: Cannot modify header information - headers already sent by (output started at /home/indianfr/public_html/scj/cgi/out.php:0) in /home/indianfr/public_html/scj/cgi/out.php on line 0
[28-Sep-2013 00:03:43] PHP Warning: Cannot modify header information - headers already sent by (output started at /home/indianfr/public_html/scj/cgi/out.php:0) in /home/indianfr/public_html/scj/cgi/out.php on line 0
[28-Sep-2013 00:03:43] PHP Warning: Cannot modify header information - headers already sent by (output started at /home/indianfr/public_html/scj/cgi/out.php:0) in /home/indianfr/public_html/scj/cgi/out.php on line 0
[28-Sep-2013 06:53:50] PHP Notice: could not find referer-host in url: b!6B in /home/indianfr/public_html/scj/cgi/out.php on line 0
[28-Sep-2013 06:53:50] PHP Warning: Cannot modify header information - headers already sent by (output started at /home/indianfr/public_html/scj/cgi/out.php:0) in /home/indianfr/public_html/scj/cgi/out.php on line 0
[28-Sep-2013 06:53:50] PHP Warning: Cannot modify header information - headers already sent by (output started at /home/indianfr/public_html/scj/cgi/out.php:0) in /home/indianfr/public_html/scj/cgi/out.php on line 0
[28-Sep-2013 06:53:50] PHP Warning: Cannot modify header information - headers already sent by (output started at /home/indianfr/public_html/scj/cgi/out.php:0) in /home/indianfr/public_html/scj/cgi/out.php on line 0
[28-Sep-2013 06:53:55] PHP Notice: could not find referer-host in url: b!6B in /home/indianfr/public_html/scj/cgi/out.php on line 0
[28-Sep-2013 06:53:55] PHP Warning: Cannot modify header information - headers already sent by (output started at /home/indianfr/public_html/scj/cgi/out.php:0) in /home/indianfr/public_html/scj/cgi/out.php on line 0
[28-Sep-2013 06:53:55] PHP Warning: Cannot modify header information - headers already sent by (output started at /home/indianfr/public_html/scj/cgi/out.php:0) in /home/indianfr/public_html/scj/cgi/out.php on line 0
[28-Sep-2013 06:53:55] PHP Warning: Cannot modify header information - headers already sent by (output started at /home/indianfr/public_html/scj/cgi/out.php:0) in /home/indianfr/public_html/scj/cgi/out.php on line 0

Any idea what is wrong?

Regards,
admin
Site Admin
Posts: 38004
Joined: Wed Sep 10, 2008 11:43 am

Re: Moving Site To Another Server Question

Post by admin »

You can safely skip it.
Don't forget to run script update
tubeman
Posts: 534
Joined: Sat Mar 02, 2013 11:33 am

Re: Moving Site To Another Server Question

Post by tubeman »

Thanks for the clarification, will ignore these.
admin
Site Admin
Posts: 38004
Joined: Wed Sep 10, 2008 11:43 am

Re: Moving Site To Another Server Question

Post by admin »

NP
Don't forget to run script update
Post Reply