Проблема с переносом index.php

Caras
Posts: 18
Joined: Thu Jan 31, 2013 12:43 am

Проблема с переносом index.php

Post by Caras »

Установил скрипт. Скопировал в корень из scj/cgi index.php out.php include.php и common.php По ссылке белый экран. Разрешения файлов 644, все остальное работает в админке варнингов нет.
admin
Site Admin
Posts: 37994
Joined: Wed Sep 10, 2008 11:43 am

Re: Проблема с переносом index.php

Post by admin »

/scj/tube/index.php открывается нормально ?
Don't forget to run script update
Caras
Posts: 18
Joined: Thu Jan 31, 2013 12:43 am

Re: Проблема с переносом index.php

Post by Caras »

да
в логе ошибок вот такое еще показывало [23-Jan-2013 15:44:14 UTC] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/fileinfo.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/fileinfo.so: file too short in Unknown on line 0
admin
Site Admin
Posts: 37994
Joined: Wed Sep 10, 2008 11:43 am

Re: Проблема с переносом index.php

Post by admin »

в логах - это ошибка не скрипта, покажите админу

белый экран - scj_pro.lic с корня никто не удалял ?
Don't forget to run script update
Caras
Posts: 18
Joined: Thu Jan 31, 2013 12:43 am

Re: Проблема с переносом index.php

Post by Caras »

нет не удалял
admin
Site Admin
Posts: 37994
Joined: Wed Sep 10, 2008 11:43 am

Re: Проблема с переносом index.php

Post by admin »

/scj/cgi/index.php

открывается нормально ?
Don't forget to run script update
Caras
Posts: 18
Joined: Thu Jan 31, 2013 12:43 am

Re: Проблема с переносом index.php

Post by Caras »

404 Not Found выкидывает на урл http://home/sl.com/2.html
admin
Site Admin
Posts: 37994
Joined: Wed Sep 10, 2008 11:43 am

Re: Проблема с переносом index.php

Post by admin »

не прописаны cjpages
Don't forget to run script update
Caras
Posts: 18
Joined: Thu Jan 31, 2013 12:43 am

Re: Проблема с переносом index.php

Post by Caras »

прописал в cj pages home/user/public.html/domen.com/scj/tube/index.php а в рут положил .htaccess с рерайтом опять белый экран а рерайт для nginx выдает 500 error
admin
Site Admin
Posts: 37994
Joined: Wed Sep 10, 2008 11:43 am

Re: Проблема с переносом index.php

Post by admin »

htaccess не может быть реврайтом для nginx
потому что только апач читает эти файлы

что в логах сервака на конкретно эту 500 ?
Don't forget to run script update
Post Reply