Проблема с переносом index.php
Проблема с переносом index.php
Установил скрипт. Скопировал в корень из scj/cgi index.php out.php include.php и common.php По ссылке белый экран. Разрешения файлов 644, все остальное работает в админке варнингов нет.
Re: Проблема с переносом index.php
/scj/tube/index.php открывается нормально ?
Don't forget to run script update
Re: Проблема с переносом index.php
да
в логе ошибок вот такое еще показывало [23-Jan-2013 15:44:14 UTC] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/fileinfo.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/fileinfo.so: file too short in Unknown on line 0
в логе ошибок вот такое еще показывало [23-Jan-2013 15:44:14 UTC] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/fileinfo.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/fileinfo.so: file too short in Unknown on line 0
Re: Проблема с переносом index.php
в логах - это ошибка не скрипта, покажите админу
белый экран - scj_pro.lic с корня никто не удалял ?
белый экран - scj_pro.lic с корня никто не удалял ?
Don't forget to run script update
Re: Проблема с переносом index.php
нет не удалял
Re: Проблема с переносом index.php
/scj/cgi/index.php
открывается нормально ?
открывается нормально ?
Don't forget to run script update
Re: Проблема с переносом index.php
404 Not Found выкидывает на урл http://home/sl.com/2.html
Re: Проблема с переносом index.php
прописал в cj pages home/user/public.html/domen.com/scj/tube/index.php а в рут положил .htaccess с рерайтом опять белый экран а рерайт для nginx выдает 500 error
Re: Проблема с переносом index.php
htaccess не может быть реврайтом для nginx
потому что только апач читает эти файлы
что в логах сервака на конкретно эту 500 ?
потому что только апач читает эти файлы
что в логах сервака на конкретно эту 500 ?
Don't forget to run script update







