Error on Update.

Post Reply
stevebkk
Posts: 7
Joined: Mon Nov 25, 2013 2:20 pm

Error on Update.

Post by stevebkk »

Hi, when trying to update to 50 I get the following error on ssh
Stopping rotation for a while
Adding index for rot_gallery_stats
Creating rot_gallery_info
Altering rot_gallery_data
Coping data to rot_gallery_info
100% copied
Done
Altering rot_galleries
Update rot_page_items
done
Optimizing history table ...
Downloading files
44% downloaded
Fatal error: Out of memory (allocated 10223616) (tried to allocate 500001 bytes) in /home/######/########/scj/includes/libs/my_snoopy.php on line 0

Its on a dedicated server and phpmax memory is set to 128MB Ive tried setting to 512MB and got exactly same error, server admin can find nothing that would be holding php to such low mem..any Ideas?
Cheers
Steve
admin
Site Admin
Posts: 37994
Joined: Wed Sep 10, 2008 11:43 am

Re: Error on Update.

Post by admin »

Out of memory (allocated 10223616)
phpmax memory is set to 128MB


I don't think so.
Don't forget to run script update
stevebkk
Posts: 7
Joined: Mon Nov 25, 2013 2:20 pm

Re: Error on Update.

Post by stevebkk »

Hi, yes I know its weird, Ive sent you an icq link to phpinfo file ive uploaded to scj folder showing mem limit, Ive tried a local php ini file and all sorts the server admin have checked and can find nothing limiting the max memory to such a low level. Maybe you could see something in phpinfo file thats causing problems. Mnay thanks for your time.
admin
Site Admin
Posts: 37994
Joined: Wed Sep 10, 2008 11:43 am

Re: Error on Update.

Post by admin »

Sorry, i don't have icq, you can post a screenshot here.
Don't forget to run script update
stevebkk
Posts: 7
Joined: Mon Nov 25, 2013 2:20 pm

Re: Error on Update.

Post by stevebkk »

Ive pm'd you a link to php info file this is out put from inside scj folder
php -i | grep memory
memory_limit => 128M => 128M
regards
steve
stevebkk
Posts: 7
Joined: Mon Nov 25, 2013 2:20 pm

Re: Error on Update.

Post by stevebkk »

Just to let you know this is resolved , was due to a new module installed by cpanel <IfModule itk.c>
admin
Site Admin
Posts: 37994
Joined: Wed Sep 10, 2008 11:43 am

Re: Error on Update.

Post by admin »

Ok, great.
I didn't use that module.
Don't forget to run script update
Post Reply