не считает ины
не считает ины
Здравствуйте. Подскажите по каким причинам в скрипте может не учитывается входящий траф? Версии обновили. И как с этим бороться?
Re: не считает ины
Looks like you have ATX script at this domain, You can import traders from it here
index.php at the root of your domain doesnt looks like SCJ index file. That's ok if you are sure you dont need SCJ index.php there, in other case it means you forget to copy index.php from scj/cgi to the root of your domain.
Cjpages PATH does not include domain name. This is not an error, but usually path to domain includes domain name itself. You can safely skip this notice if you are sure Cjpages path is ok.
You do not use any modern cache engine - This is not an error. Everything will work, but default cache engine is filecache and it's a bit slow compared to Couchbase or Redis. It's a good idea to use them to improve your server's performance.
Началось это после того как смарт не работал и при попытке входа выдавал Internal error
index.php at the root of your domain doesnt looks like SCJ index file. That's ok if you are sure you dont need SCJ index.php there, in other case it means you forget to copy index.php from scj/cgi to the root of your domain.
Cjpages PATH does not include domain name. This is not an error, but usually path to domain includes domain name itself. You can safely skip this notice if you are sure Cjpages path is ok.
You do not use any modern cache engine - This is not an error. Everything will work, but default cache engine is filecache and it's a bit slow compared to Couchbase or Redis. It's a good idea to use them to improve your server's performance.
Началось это после того как смарт не работал и при попытке входа выдавал Internal error
Re: не считает ины
я бы начал с исправления
index.php at the root of your domain doesnt looks like SCJ index file. That's ok if you are sure you dont need SCJ index.php there, in other case it means you forget to copy index.php from scj/cgi to the root of your domain.
а то что была ошибка - конкретизируйте какая именно и что конкретно в логе на эту ошибку.
index.php at the root of your domain doesnt looks like SCJ index file. That's ok if you are sure you dont need SCJ index.php there, in other case it means you forget to copy index.php from scj/cgi to the root of your domain.
а то что была ошибка - конкретизируйте какая именно и что конкретно в логе на эту ошибку.
Don't forget to run script update







