Tcms и SmartCj 51 версия - это одно и тоже?

wazz
Posts: 86
Joined: Sat May 18, 2013 2:35 pm

Re: Tcms и SmartCj 51 версия - это одно и тоже?

Post by wazz »

Не нашел реврайты для nginx в мануале...
admin
Site Admin
Posts: 37994
Joined: Wed Sep 10, 2008 11:43 am

Re: Tcms и SmartCj 51 версия - это одно и тоже?

Post by admin »

Don't forget to run script update
wazz
Posts: 86
Joined: Sat May 18, 2013 2:35 pm

Re: Tcms и SmartCj 51 версия - это одно и тоже?

Post by wazz »

хм... не глотает их nginx.. при том что старые реврайты для 51вого нормального глотает..
admin
Site Admin
Posts: 37994
Joined: Wed Sep 10, 2008 11:43 am

Re: Tcms и SmartCj 51 версия - это одно и тоже?

Post by admin »

Что значит не глотает ?
Don't forget to run script update
wazz
Posts: 86
Joined: Sat May 18, 2013 2:35 pm

Re: Tcms и SmartCj 51 версия - это одно и тоже?

Post by wazz »

не хочет запускаться. ошибку выдает.
admin
Site Admin
Posts: 37994
Joined: Wed Sep 10, 2008 11:43 am

Re: Tcms и SmartCj 51 версия - это одно и тоже?

Post by admin »

У меня совершенно неожиданный вопрос ...

Какую ошибку ?
Don't forget to run script update
wazz
Posts: 86
Joined: Sat May 18, 2013 2:35 pm

Re: Tcms и SmartCj 51 версия - это одно и тоже?

Post by wazz »

[root@hs0047 conf.d]# systemctl restart nginx.service
Job for nginx.service failed. See 'systemctl status nginx.service' and 'journalctl -xn' for details.
[root@hs0047 conf.d]# systemctl status nginx.service
nginx.service - The nginx HTTP and reverse proxy server
Loaded: loaded (/usr/lib/systemd/system/nginx.service; enabled)
Active: failed (Result: exit-code) since Fri 2016-01-08 11:35:36 UTC; 11s ago
Process: 18782 ExecReload=/bin/kill -s HUP $MAINPID (code=exited, status=0/SUCCESS)
Process: 3995 ExecStart=/usr/sbin/nginx (code=exited, status=0/SUCCESS)
Process: 32345 ExecStartPre=/usr/sbin/nginx -t (code=exited, status=1/FAILURE)
Process: 32343 ExecStartPre=/usr/bin/rm -f /run/nginx.pid (code=exited, status=0/SUCCESS)
Main PID: 3996 (code=killed, signal=KILL)

Jan 08 11:35:36 host.com nginx[32345]: nginx: [emerg] unknown d...
Jan 08 11:35:36 host.com nginx[32345]: nginx: configuration fil...
Jan 08 11:35:36 host.com systemd[1]: nginx.service: control pro...
Jan 08 11:35:36 host.com systemd[1]: Failed to start The nginx ...
Jan 08 11:35:36 host.com systemd[1]: Unit nginx.service entered...
Hint: Some lines were ellipsized, use -l to show in full.
[root@hs0047 conf.d]#
admin
Site Admin
Posts: 37994
Joined: Wed Sep 10, 2008 11:43 am

Re: Tcms и SmartCj 51 версия - это одно и тоже?

Post by admin »

Jan 08 11:35:36 host.com nginx[32345]: nginx: [emerg] unknown d...
Jan 08 11:35:36 host.com nginx[32345]: nginx: configuration fil...
Jan 08 11:35:36 host.com systemd[1]: nginx.service: control pro...
Jan 08 11:35:36 host.com systemd[1]: Failed to start The nginx ...
Jan 08 11:35:36 host.com systemd[1]: Unit nginx.service entered...


Опять же возможно это будет неожиданно но по обрезанной строке я не могу опредлить что это.
напишите полностью плз.
Don't forget to run script update
wazz
Posts: 86
Joined: Sat May 18, 2013 2:35 pm

Re: Tcms и SmartCj 51 версия - это одно и тоже?

Post by wazz »

вот эта строчка не проходит...

rewrite ^/gallery/([^/]+)/([0-9]{1,2}).html$ /script/cgi/out.php?url=content&slug=$1&item_id=$2&$query_string
admin
Site Admin
Posts: 37994
Joined: Wed Sep 10, 2008 11:43 am

Re: Tcms и SmartCj 51 версия - это одно и тоже?

Post by admin »

Что значит не проходит ?
Что конкретно пишет ?
Don't forget to run script update
Post Reply