Hello,
I'm still checking the error logs and the other error we get (with extreme frequency) is:
[Fri Jan 24 11:38:47 2014] [error] [client 24.246.154.194] File does not exist: /home/xxxxx/public_html/category, referer: http://xxxxxxxx.com/category/337/Deep%2 ... nk2=middle
[Fri Jan 24 11:38:50 2014] [error] [client 24.246.154.194] File does not exist: /home/xxxxxxxx/public_html/gallery, referer: http://xxxxxxxxx.com/gallery/deep-throa ... &link2=top
[Fri Jan 24 11:38:45 2014] [error] [client 106.120.173.114] File does not exist: /home/xxxxxx/public_html/gallery
I'm unsure what's the cause of this error, i would have thought its the htaccess but we have just updated it to the newer version present on the wiki. Any idea?
Thanks.
file does not exists
Re: file does not exists
I'm sorry, could you explain a bit more about the issue? (I can navigate without any error on websites. )
Re: file does not exists
can you open that url that is , as it says, 404 ?
Don't forget to run script update
Re: file does not exists
Yes i'm able to open the url properly on my browser... that's the weird thing. It seems its affecting only some users
Re: file does not exists
It must be something in your webserver\rewrites and so on
caz this log indicates that those hits don't even reach script and webserver returns 404 at once
caz this log indicates that those hits don't even reach script and webserver returns 404 at once
Don't forget to run script update
Re: file does not exists
I just made a ticket to DC, let's see what they say.
I'm checking the wiki and it appears there is an htaccess and also nginx rewrite rules... we are using apache + nginx (nginxcp version) right now. Which one should we use?
I'm checking the wiki and it appears there is an htaccess and also nginx rewrite rules... we are using apache + nginx (nginxcp version) right now. Which one should we use?
Re: file does not exists
I didn't use nginxcp but I think .htaccess
Don't forget to run script update







