Те кроме show processlist больше ничего ниодного запроса нет ?
Уверены ?
Allowed memory size
Re: Allowed memory size
Don't forget to run script update
Re: Allowed memory size
я передал слова админа.. наверное есть еще запросы конечно, но менее крупные и видимо они не подвисаютadmin wrote:Те кроме show processlist больше ничего ниодного запроса нет ?
Уверены ?
Re: Allowed memory size
Ясно ...
ок, сделайте полный лист запросов и мы проверим толькои ли эти запросы там.
ок, сделайте полный лист запросов и мы проверим толькои ли эти запросы там.
Don't forget to run script update
Re: Allowed memory size
вот еще админ отписал только что:
Если они имеют в виду не выполняются ли другие какие-то запросы отличные от "show full processlist" в этот момент, то конечно же выполняются, иначе на чём бы "show full processlist" зависали. Они ж и зависают на выводе длинного тела тех других запросов (select-ов).
Re: Allowed memory size
Соответственно те запросы висят так долго что успевают скопиться процессы которым надо тоже самое и они начинают делать show porcess list для проверки.
Don't forget to run script update
Re: Allowed memory size
похоже нашел вероятную причину траблов... в Test Settings - Unique category thumbs и Unique index thumbs стояли на всех слейвах и мастере "yes"... на двух сайтов для теста вернул на "no" и тумбы категорий ожили... сейчас везде верну назад и посмотрю как будет завтра
Re: Allowed memory size
По идее на большой базе хватило бы для всех,скидывайте где не хватает.
Don't forget to run script update
Re: Allowed memory size
проблемы так и продолжаются, сейчас, например, обнаружил, что mysql-error лог весит больше 100 мегабайт... по-моему это не очень нормально)
Re: Allowed memory size
Если мускл перегружен там могут скаплаваться ошибки - да. Но лучше конечно переходить к какой-то конкретике.
Don't forget to run script update







