error_log in SCJ/CGI growth faster

Post Reply
Ricky B
Posts: 78
Joined: Sat Nov 24, 2012 12:39 am

error_log in SCJ/CGI growth faster

Post by Ricky B »

I have take a look on these log and they can reach 500 mb in 5 days, they tell me that what can i do? it is my php.ini?

Code: Select all

[25-Jun-2013 18:23:19 America/Montreal] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/mysqli.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/mysqli.so: cannot open shared object file: No such file or directory in Unknown on line 0
[25-Jun-2013 18:23:19 America/Montreal] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/gd2.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/gd2.so: cannot open shared object file: No such file or directory in Unknown on line 0
[25-Jun-2013 18:23:19 America/Montreal] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/php_gd2.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/php_gd2.so: cannot open shared object file: No such file or directory in Unknown on line 0
[25-Jun-2013 18:23:19 America/Montreal] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/gd.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/gd.so: cannot open shared object file: No such file or directory in Unknown on line 0
[25-Jun-2013 18:23:19 America/Montreal] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/ffmpeg.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/ffmpeg.so: cannot open shared object file: No such file or directory in Unknown on line 0
admin
Site Admin
Posts: 38004
Joined: Wed Sep 10, 2008 11:43 am

Re: error_log in SCJ/CGI growth faster

Post by admin »

It's an error in php.ini
Ask admin to fix it.
Don't forget to run script update
Ricky B
Posts: 78
Joined: Sat Nov 24, 2012 12:39 am

Re: error_log in SCJ/CGI growth faster

Post by Ricky B »

It was the wrong php version when the apache was recompiled

thank you
admin
Site Admin
Posts: 38004
Joined: Wed Sep 10, 2008 11:43 am

Re: error_log in SCJ/CGI growth faster

Post by admin »

NP
Don't forget to run script update
Post Reply