Похожая проблема, правда при входе в админку все ок, попадаю как обычно на главную очень быстро, но если попытаться зайти на вкладку Home повторно или выйти из админки и зайти заново нормально уже не получается, после 10ти минут раздумий выпадает ошибка "500 Internal Server Error". Если вырубить браузер и потом включить, то все опять также, первый раз захожу, после х.й. Такая проблема и на 49 и после апдейта на 50, тоже самое. Обновление только что сделал.
В логе ошибок есть такие записи:
[04-Jan-2013 17:29:37] PHP Fatal error: Allowed memory size of 262144 bytes exhausted (tried to allocate 79 bytes) in Unknown on line 0
[06-Jan-2013 16:14:54] PHP Warning: mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Unknown MySQL server host 'd' (1) in /home/noname/public_html/scj/includes/db_modules/mysql.php on line 11
но это вроде на другую тему.
Проблема похоже такая же, повысить тайм аут?
Долхо входит в админку или выдает Internal Server Error
Re: Долхо входит в админку или выдает Internal Server Error
Don't forget to run script update
Re: Долхо входит в админку или выдает Internal Server Error
А хз как это по другому описать, описал именно так как есть, на страницу админки "Home" можно зайти 1 раз, после этого надо перегружать браузер. Уверен что дело не в браузере, возможно в таймауте, проверю.
Re: Долхо входит в админку или выдает Internal Server Error
ok
какой апдейт ?
какой апдейт ?
Don't forget to run script update
Re: Долхо входит в админку или выдает Internal Server Error
если быть точным, урл на котором висяк /scj/admin/?operation=main&sub=& . Началось это после установки версии 49, в данный момент апдейт 50.
Админ вот что еще написал:
The warning messages about 666 and 777 you can ignore them as that's not compatible with our system configuration. With suphp 644 is the same as 666.
Честно говоря мне не понятно как это повлияет, возможно никак, но когда непонятно сам понимаешь - тревожит...
Админ вот что еще написал:
The warning messages about 666 and 777 you can ignore them as that's not compatible with our system configuration. With suphp 644 is the same as 666.
Честно говоря мне не понятно как это повлияет, возможно никак, но когда непонятно сам понимаешь - тревожит...
Re: Долхо входит в админку или выдает Internal Server Error
если админ считает что так и надо - ну ему виднее.
Судя по ответу на вопрос о версии я так понял линка там и не была прочитана, потому что там написнао про билды.
Судя по ответу на вопрос о версии я так понял линка там и не была прочитана, потому что там написнао про билды.
Don't forget to run script update







