Rotation >> import >>Create Custom Galleries >> DL ALL - не пашет :-(

Post Reply
Jjunior
Posts: 11
Joined: Sat Oct 19, 2013 11:10 pm

Rotation >> import >>Create Custom Galleries >> DL ALL - не пашет :-(

Post by Jjunior »

САбж!
Поставил уже на трёх доменах, и везде при импорте он игнорирует опцию "скачивать всё".
Сами пиксы исключительно хотлинкует, а тумбы делает.
Апдейты производил - не помогает.
Как быть? Куда смотреть?
SmartCJ Pro V 2.1 Your Build 202101201138 (Current build: 202101201138 ) PHP version 5.6.40-15+ubuntu16.04.1+deb.sury.org+1 Mysql Version: 5.7.29-0ubuntu0.16.04.1

Все три стоят на одном сервере

Спасибо!

admin
Site Admin
Posts: 32573
Joined: Wed Sep 10, 2008 11:43 am

Re: Rotation >> import >>Create Custom Galleries >> DL ALL - не пашет :-(

Post by admin »

проверил у себя - все ок

показывайте скрин импорта и как вы потом видите что хотлинк
Have you done script update ?

Jjunior
Posts: 11
Joined: Sat Oct 19, 2013 11:10 pm

Re: Rotation >> import >>Create Custom Galleries >> DL ALL - не пашет :-(

Post by Jjunior »

Пробовал разобраться, но не получается.
Установил опять с ноля на новую базу, установился сразу последним билдом.
Но теперь вообще даже в прелод не загружает картинки..

Параметры импорта обычные, скрин прилагается.
Но лучше всё самому потрогать, правда? Скину Вам в личку админку и логи, гляньте плиз!
Attachments
Скриншот 2021-01-21 21.46.14.png
Скриншот 2021-01-21 21.46.14.png (76.57 KiB) Viewed 131 times

admin
Site Admin
Posts: 32573
Joined: Wed Sep 10, 2008 11:43 am

Re: Rotation >> import >>Create Custom Galleries >> DL ALL - не пашет :-(

Post by admin »

так, скрин есть
осталось - какая конкретно строка импорт и кк конкретно увидеть что не так
или что в логе граббера пишет
Have you done script update ?

harizmadark
Posts: 37
Joined: Wed Jan 13, 2021 4:06 pm

Re: Rotation >> import >>Create Custom Galleries >> DL ALL - не пашет :-(

Post by harizmadark »

admin, во, "впоймали" эту ситуацию c отсутствием этого поля для модели (Model Parse description for model name)

ТС, сорь, что влез, но мы типа решили мониторить когда это поле пропадает ;)

Jjunior
Posts: 11
Joined: Sat Oct 19, 2013 11:10 pm

Re: Rotation >> import >>Create Custom Galleries >> DL ALL - не пашет :-(

Post by Jjunior »

Ага, спасибо! Возможно, это тоже, но основной косяк, как я понял, был потому, что я устанавливал скрипты посредством PuTTY (64-bit). И они как-то криво становились, включая базу.
Как только поставил из терминала WinSCP - всё пошло на ура. Почему так - у меня знаний не хватает.

admin
Site Admin
Posts: 32573
Joined: Wed Sep 10, 2008 11:43 am

Re: Rotation >> import >>Create Custom Galleries >> DL ALL - не пашет :-(

Post by admin »

harizmadark wrote:
Fri Jan 22, 2021 4:03 pm
admin, во, "впоймали" эту ситуацию c отсутствием этого поля для модели (Model Parse description for model name)

ТС, сорь, что влез, но мы типа решили мониторить когда это поле пропадает ;)
так, какую новую информацию я получил из этого сообщения что б что то делать? скрина нет, линка на тот же текст что уже был
что я могу сделать с этим?
Have you done script update ?

harizmadark
Posts: 37
Joined: Wed Jan 13, 2021 4:06 pm

Re: Rotation >> import >>Create Custom Galleries >> DL ALL - не пашет :-(

Post by harizmadark »

ну вон же - скрин ТСа, также отсутствует упомянутое поле
мы с вами в топике на который ссылка, порешали, что если увижу что проблема повторяется - дам вам знать

admin
Site Admin
Posts: 32573
Joined: Wed Sep 10, 2008 11:43 am

Re: Rotation >> import >>Create Custom Galleries >> DL ALL - не пашет :-(

Post by admin »

на скрине нет моделей потому что их в базе нет
Have you done script update ?

Post Reply