Лёгла пачка доменов смарта , проблемы с лицензиями
Posted: Wed Sep 27, 2017 8:44 pm
Сама проблема:
сайт со смартсиджем показывает белую страницу, при запуске index.php из консоли сервера выдаёт
проблема вызвана неправильной работой апача на сервере лемона, скрипт лицензии выдаёт апачевскую ошибку, котоая заменяет собой валидную лицензию
За дополнительными консультациями можно обратиться в круглосуточную поддержку soft-com.biz
ICQ: 324662098
Skype: Soft-Com.Biz23:53
JABBER: [email protected]
сайт со смартсиджем показывает белую страницу, при запуске index.php из консоли сервера выдаёт
Причина проблемы:PHP Fatal error:
The license file /home2/user/www/xxxx.com/scj/scj_pro.lic
for /home2/user/www/xxxxx.com/scj/bin/cron.php is corrupt.
in Unknown on line 0
проблема вызвана неправильной работой апача на сервере лемона, скрипт лицензии выдаёт апачевскую ошибку, котоая заменяет собой валидную лицензию
Решение проблемы:Warning: Unknown: open_basedir restriction in effect. File(/home/lem/smartcj.com/updates2/news.php) is not within the allowed path(s): (/home/vps1/www/) in Unknown on line 0
Warning: Unknown: failed to open stream: Operation not permitted in Unknown on line 0
Warning: Unknown: open_basedir restriction in effect. File(/home/lem/smartcj.com/updates2/news.php) is not within the allowed path(s): (/home/vps1/www/) in Unknown on line 0
Warning: Unknown: failed to open stream: Operation not permitted in Unknown on line 0
Fatal error: Unknown: Failed opening required '/home/lem/smartcj.com/updates2/news.php' (include_path='.:') in Unknown on line 0)
Code: Select all
cd /PATH/TO/DOCUMENTROOT;
wget "http://smartcj.com/scj_install/get_key.php?type=ic&domain=YOUR_DOMAIN_NAME_HERE&email=YOUR_EMAIL_HERE" -O scj_pro.lic
/bin/cp -f scj_pro.lic YOUR_SCJ_FOLDER
ICQ: 324662098
Skype: Soft-Com.Biz23:53
JABBER: [email protected]