Page 1 of 1

Сфинкс в 51

Posted: Tue Oct 08, 2013 5:35 pm
by btraf
Вываливает такие ошибки
index domain_com: no such filter attribute 'gallery_md5_crc'
index domain_com: sort-by attribute 'total_ctr' not found
Админы говорят что сфинкс настроен и проиндексирован. Где искать причину?

Re: Сфинкс в 51

Posted: Tue Oct 08, 2013 5:56 pm
by admin
Какой сейчас source конфиг прописан в sphinx ?

http://smartcj.com/wiki/doku.php?id=ru: ... ion_sphinx

Re: Сфинкс в 51

Posted: Wed Oct 09, 2013 4:47 am
by btraf
Сорри, ложная тревога. Хостерские админы придурки какуюто хрень в конфиг сфинкса прописали, заставил все по доке сделать один в один - и все заработало.

Re: Сфинкс в 51

Posted: Wed Oct 09, 2013 11:28 am
by admin
ok