Page 1 of 1

error_log in SCJ/CGI growth faster

Posted: Tue Jun 25, 2013 10:30 pm
by Ricky B
I have take a look on these log and they can reach 500 mb in 5 days, they tell me that what can i do? it is my php.ini?

Code: Select all

[25-Jun-2013 18:23:19 America/Montreal] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/mysqli.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/mysqli.so: cannot open shared object file: No such file or directory in Unknown on line 0
[25-Jun-2013 18:23:19 America/Montreal] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/gd2.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/gd2.so: cannot open shared object file: No such file or directory in Unknown on line 0
[25-Jun-2013 18:23:19 America/Montreal] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/php_gd2.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/php_gd2.so: cannot open shared object file: No such file or directory in Unknown on line 0
[25-Jun-2013 18:23:19 America/Montreal] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/gd.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/gd.so: cannot open shared object file: No such file or directory in Unknown on line 0
[25-Jun-2013 18:23:19 America/Montreal] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/ffmpeg.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/ffmpeg.so: cannot open shared object file: No such file or directory in Unknown on line 0

Re: error_log in SCJ/CGI growth faster

Posted: Wed Jun 26, 2013 8:36 am
by admin
It's an error in php.ini
Ask admin to fix it.

Re: error_log in SCJ/CGI growth faster

Posted: Mon Jul 01, 2013 10:35 pm
by Ricky B
It was the wrong php version when the apache was recompiled

thank you

Re: error_log in SCJ/CGI growth faster

Posted: Tue Jul 02, 2013 6:34 am
by admin
NP