Page 1 of 1

После нового апдейта - проблема

Posted: Fri May 10, 2013 3:03 pm
by Kulturist
Сделал апдэйт по методике, описаной в дока для больших сайтов
Т.е. поставил 1.49 на пустой домен, залил туда backup от 1.49 с рабочего домена,
проапдейтил до 1.50, всё прошло нормально.
Сделал backup, поднял этот backup на рабочем сайте.

Теперь в ротаторе при попытке кропа выдается:
Mysql error:: 1146 (Table 'smutpistols_com.rot_gallery_data3' doesn't exist) in query SELECT * FROM rot_gallery_data3 WHERE gallery_md5 = '264a2024fc1a861f0b3aee1f4308d412'

и не показывает тумбу

Re: После нового апдейта - проблема

Posted: Fri May 10, 2013 3:12 pm
by Kulturist
Главное - тумба не показывается.. вот в чем проблема.
Причину ошибки то я нашел: в rot_linked_db откуда-то появилась лишняя строчка после апдэйта с rot_linked_id = 3 и linked_db_name = main_site
которой до апдейта не было...

Re: После нового апдейта - проблема

Posted: Fri May 10, 2013 3:51 pm
by Kulturist
>>Причину ошибки то я нашел: в rot_linked_db откуда-то появилась лишняя строчка после апдэйта с rot_linked_id = 3 и linked_db_name = main_site

А возникла эта ошибка, загружался бэкап

в бэкапе
INSERT INTO `rot_linked_db` VALUES (1,'slavedomain.com',1,'',''),(0,'main_site',1,...
а в базе, после загрузки бэкапа - уже 3,'main_site' лежит.
Исправил 3 на 0, и ошибка исчезла.

И тумбы в прелоаде появились!

Re: После нового апдейта - проблема

Posted: Fri May 10, 2013 4:18 pm
by admin
Ок, те проблема была что после восстановления бекапа была не так цифра ?

Re: После нового апдейта - проблема

Posted: Fri May 10, 2013 4:29 pm
by Kulturist
да

Re: После нового апдейта - проблема

Posted: Fri May 10, 2013 5:15 pm
by admin
Ок, проверим как именно восстанавливается mysql