Page 1 of 4

Проблема с переносом index.php

Posted: Thu Jan 31, 2013 1:02 am
by Caras
Установил скрипт. Скопировал в корень из scj/cgi index.php out.php include.php и common.php По ссылке белый экран. Разрешения файлов 644, все остальное работает в админке варнингов нет.

Re: Проблема с переносом index.php

Posted: Thu Jan 31, 2013 1:21 am
by admin
/scj/tube/index.php открывается нормально ?

Re: Проблема с переносом index.php

Posted: Thu Jan 31, 2013 9:56 am
by Caras
да
в логе ошибок вот такое еще показывало [23-Jan-2013 15:44:14 UTC] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/fileinfo.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/fileinfo.so: file too short in Unknown on line 0

Re: Проблема с переносом index.php

Posted: Thu Jan 31, 2013 1:13 pm
by admin
в логах - это ошибка не скрипта, покажите админу

белый экран - scj_pro.lic с корня никто не удалял ?

Re: Проблема с переносом index.php

Posted: Thu Jan 31, 2013 2:49 pm
by Caras
нет не удалял

Re: Проблема с переносом index.php

Posted: Thu Jan 31, 2013 2:51 pm
by admin
/scj/cgi/index.php

открывается нормально ?

Re: Проблема с переносом index.php

Posted: Thu Jan 31, 2013 4:24 pm
by Caras
404 Not Found выкидывает на урл http://home/sl.com/2.html

Re: Проблема с переносом index.php

Posted: Thu Jan 31, 2013 4:38 pm
by admin
не прописаны cjpages

Re: Проблема с переносом index.php

Posted: Thu Jan 31, 2013 9:50 pm
by Caras
прописал в cj pages home/user/public.html/domen.com/scj/tube/index.php а в рут положил .htaccess с рерайтом опять белый экран а рерайт для nginx выдает 500 error

Re: Проблема с переносом index.php

Posted: Thu Jan 31, 2013 10:18 pm
by admin
htaccess не может быть реврайтом для nginx
потому что только апач читает эти файлы

что в логах сервака на конкретно эту 500 ?