Page 1 of 1
Some errors after scj transfer
Posted: Fri Dec 07, 2012 10:35 am
by doctoruuu
Hello i have transfered scj script to other server with the same ip , i have changed my server configuration and i see this errors on main page
Quick scj folder check returns warnings
/home/****/public_html/******.com/scj/tmp/execW0g53G unexpected extension empty in this folder but it doesnt have bad tags
/home/****/public_html/*******.com/scj/admin/error_log is not in tmp folders list, and not on permissions list, skipping, check file manually !
/home/****/public_html/*******.com/scj/bin/error_log is not in tmp folders list, and not on permissions list, skipping, check file manually !
Re: Some errors after scj transfer
Posted: Fri Dec 07, 2012 11:09 am
by doctoruuu
i have updated the smartcj script and now i get this :
Quick scj folder check returns following warnings:
admin/error_log is not a part of SCJ. Check it mannualy
bin/error_log is not a part of SCJ. Check it mannualy
/home/doctoru/public_html/******.com/scj/tmp/execW0g53G unexpected file extension 'empty' in this folder but it doesnt have bad tags. Anyway it's good idea to check it mannualy.
how i can fix this ?
Re: Some errors after scj transfer
Posted: Fri Dec 07, 2012 1:29 pm
by admin
You can remove those files.
Actually writting errors to log file is pretty rare option for php.
What do you see in those errorlogs ?
Re: Some errors after scj transfer
Posted: Fri Dec 07, 2012 1:36 pm
by doctoruuu
[07-Dec-2012 06:58:01] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613//usr/lib/php/extensions/no-debug-non-zts-20090626/memcache.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613//usr/lib/php/extensions/no-debug-non-zts-20090626/memcache.so: cannot open shared object file: No such file or directory in Unknown on line 0
[07-Dec-2012 06:58:01] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613//usr/lib/php/extensions/no-debug-non-zts-20090626/timezonedb.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613//usr/lib/php/extensions/no-debug-non-zts-20090626/timezonedb.so: cannot open shared object file: No such file or directory in Unknown on line 0
[07-Dec-2012 06:58:01] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613/ffmpeg.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613/ffmpeg.so: cannot open shared object file: No such file or directory in Unknown on line 0
[07-Dec-2012 06:58:01] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613//usr/lib/php/extensions/no-debug-non-zts-20090626/memcache.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613//usr/lib/php/extensions/no-debug-non-zts-20090626/memcache.so: cannot open shared object file: No such file or directory in Unknown on line 0
[07-Dec-2012 06:58:01] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613//usr/lib/php/extensions/no-debug-non-zts-20090626/timezonedb.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613//usr/lib/php/extensions/no-debug-non-zts-20090626/timezonedb.so: cannot open shared object file: No such file or directory in Unknown on line 0
Re: Some errors after scj transfer
Posted: Fri Dec 07, 2012 1:40 pm
by admin
it's not SmartCj errors
you can type
php
in ssh and see the same error.
forward it to admin and he will fix it.