Page 3 of 3

Re: Scj With Php 7

Posted: Sun Apr 08, 2018 9:17 pm
by tubeman
Hi,
While installing script on server with php7 along with memcached instead of memcache I am getting this:

PHP Warning: PHP Startup: Unable to load dynamic library 'memcache.so' (tried: /usr/local/lib/php/extensions/no-debug-non-zts-20170718/memcache.so (/usr/local/lib/php/extensions/no-debug-non-zts-20170718/memcache.so: cannot open shared object file: No such file or directory), /usr/local/lib/php/extensions/no-debug-non-zts-20170718/memcache.so.so (/usr/local/lib/php/extensions/no-debug-non-zts-20170718/memcache.so.so: cannot open shared object file: No such file or directory)) in Unknown on line 0

Can I ignore this warning or do I have to tell my host to change something? Thanks.

Regards,

Re: Scj With Php 7

Posted: Mon Apr 09, 2018 4:00 am
by admin
You have to fix your php.ini
the warning is not related to the script
you can run just php and it'll show the same error

Re: Scj With Php 7

Posted: Mon Apr 09, 2018 9:43 pm
by tubeman
Thanks, got it fixed. Works now.

Re: Scj With Php 7

Posted: Tue Apr 10, 2018 5:18 am
by admin
NP