Page 2 of 2
Re: Allowed memory size
Posted: Thu Sep 19, 2013 11:12 am
by admin
Те кроме show processlist больше ничего ниодного запроса нет ?
Уверены ?
Re: Allowed memory size
Posted: Thu Sep 19, 2013 11:56 am
by serge
admin wrote:Те кроме show processlist больше ничего ниодного запроса нет ?
Уверены ?
я передал слова админа.. наверное есть еще запросы конечно, но менее крупные и видимо они не подвисают
Re: Allowed memory size
Posted: Thu Sep 19, 2013 12:11 pm
by admin
Ясно ...
ок, сделайте полный лист запросов и мы проверим толькои ли эти запросы там.
Re: Allowed memory size
Posted: Thu Sep 19, 2013 6:40 pm
by serge
вот еще админ отписал только что:
Если они имеют в виду не выполняются ли другие какие-то запросы отличные от "show full processlist" в этот момент, то конечно же выполняются, иначе на чём бы "show full processlist" зависали. Они ж и зависают на выводе длинного тела тех других запросов (select-ов).
Re: Allowed memory size
Posted: Thu Sep 19, 2013 9:07 pm
by admin
Соответственно те запросы висят так долго что успевают скопиться процессы которым надо тоже самое и они начинают делать show porcess list для проверки.
Re: Allowed memory size
Posted: Thu Sep 19, 2013 10:03 pm
by serge
похоже нашел вероятную причину траблов... в Test Settings - Unique category thumbs и Unique index thumbs стояли на всех слейвах и мастере "yes"... на двух сайтов для теста вернул на "no" и тумбы категорий ожили... сейчас везде верну назад и посмотрю как будет завтра
Re: Allowed memory size
Posted: Thu Sep 19, 2013 10:05 pm
by admin
По идее на большой базе хватило бы для всех,скидывайте где не хватает.
Re: Allowed memory size
Posted: Fri Sep 27, 2013 4:28 pm
by serge
проблемы так и продолжаются, сейчас, например, обнаружил, что mysql-error лог весит больше 100 мегабайт... по-моему это не очень нормально)
Re: Allowed memory size
Posted: Fri Sep 27, 2013 5:06 pm
by admin
Если мускл перегружен там могут скаплаваться ошибки - да. Но лучше конечно переходить к какой-то конкретике.