После установки logo.php не ратирует новые галеры

Post Reply
Yara11
Posts: 66
Joined: Wed Jul 24, 2013 7:44 pm

После установки logo.php не ратирует новые галеры

Post by Yara11 »

Приветствую.

Заметил, что после переименования rot_in.php скрипт перестал ратировать новые тумбы.

Сделал все по инструкции, скопировал common.php, попросил админов чтобы сделали симлинки на common.php.

Где собака порылась?

admin
Site Admin
Posts: 32001
Joined: Wed Sep 10, 2008 11:43 am

Re: После установки logo.php не ратирует новые галеры

Post by admin »

Советую открыть напрямую где оно по идее должно быть и проверить что оно грузится.
Have you done script update ?

Yara11
Posts: 66
Joined: Wed Jul 24, 2013 7:44 pm

Re: После установки logo.php не ратирует новые галеры

Post by Yara11 »

logo1.jpg лежит в папке css.

http://domain.net/css/logo1.jpg
Грузится.

Отдельно открыл logo.php
http://domain.net/css/logo.php
Не грузится. Видно пустую картинку 18х20 пикселов.

Код пхп файла:
<?
include('rot_in.php');
header('Content-Type: image/jpeg');
readfile('logo1.jpg');

Симлинки на rot_in.php и common.php стоят domain.net/css/ -> domain.net/scj/cgi/

admin
Site Admin
Posts: 32001
Joined: Wed Sep 10, 2008 11:43 am

Re: После установки logo.php не ратирует новые галеры

Post by admin »

Значит что-то где-то не стоит
на пхп должна грузиться картинка
Have you done script update ?

Yara11
Posts: 66
Joined: Wed Jul 24, 2013 7:44 pm

Re: После установки logo.php не ратирует новые галеры

Post by Yara11 »

Спасибо. Буду разбираться.

admin
Site Admin
Posts: 32001
Joined: Wed Sep 10, 2008 11:43 am

Re: После установки logo.php не ратирует новые галеры

Post by admin »

NP
Have you done script update ?

Post Reply