На доработку

Post Reply
Knower
Posts: 361
Joined: Mon May 06, 2013 10:00 pm

На доработку

Post by Knower » Tue Mar 10, 2015 12:54 am

Здравствуйте.
У всех смартов после устанвоки выводится ошибка:
Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /path to domain/scj/includes/db_modules/mysql.php on line 11

Админ пишет:
предупреждение возникает из-за того что используется php 5.5 и mysqli считается устаревшим там.
Чтобы отключить это предупреждение приходиться править config.php и прописывать
error_reporting(E_ALL & ~E_NOTICE & E_DEPRICATED);
Сообщите разработчику, он может в инстале сразу эту строку прописать.

Post Reply