Multilingual problem

filthlab
Posts: 118
Joined: Tue May 30, 2017 6:49 am

Re: Multilingual problem

Post by filthlab » Thu Jul 27, 2017 6:13 am

Check the links for pagination, after the "<!--Pagination1 Start-->"

admin
Site Admin
Posts: 24044
Joined: Wed Sep 10, 2008 11:43 am

Re: Multilingual problem

Post by admin » Thu Jul 27, 2017 4:03 pm

Change $url_lng_prefix plz
Have you done script update ?

filthlab
Posts: 118
Joined: Tue May 30, 2017 6:49 am

Re: Multilingual problem

Post by filthlab » Fri Jul 28, 2017 9:24 am

I've replaced all

Code: Select all

<?=$url_lng_prefix?>
and

Code: Select all

<?php echo $url_lng_prefix?>
with

Code: Select all

<!--LNG_CODE-->
in this template.
The result is the same

admin
Site Admin
Posts: 24044
Joined: Wed Sep 10, 2008 11:43 am

Re: Multilingual problem

Post by admin » Sat Jul 29, 2017 6:36 pm

Have you done script update ?

filthlab
Posts: 118
Joined: Tue May 30, 2017 6:49 am

Re: Multilingual problem

Post by filthlab » Sun Jul 30, 2017 7:37 am

Yes

admin
Site Admin
Posts: 24044
Joined: Wed Sep 10, 2008 11:43 am

Re: Multilingual problem

Post by admin » Sun Jul 30, 2017 4:01 pm

I think you don't pass force_lng variable in your rewrites ..
Have you done script update ?

filthlab
Posts: 118
Joined: Tue May 30, 2017 6:49 am

Re: Multilingual problem

Post by filthlab » Mon Jul 31, 2017 12:35 pm

Can you fix this for us?

admin
Site Admin
Posts: 24044
Joined: Wed Sep 10, 2008 11:43 am

Re: Multilingual problem

Post by admin » Fri Aug 04, 2017 3:18 pm

Remind me in a week plz
Have you done script update ?

filthlab
Posts: 118
Joined: Tue May 30, 2017 6:49 am

Re: Multilingual problem

Post by filthlab » Mon Aug 14, 2017 7:26 am

Just a reminder.

admin
Site Admin
Posts: 24044
Joined: Wed Sep 10, 2008 11:43 am

Re: Multilingual problem

Post by admin » Sun Aug 20, 2017 11:29 am

Ok, did you check your rewrites ?
Have you done script update ?

Post Reply