Move to new server

blogger365
Posts: 60
Joined: Wed Feb 20, 2013 6:27 pm

Move to new server

Post by blogger365 » Tue Feb 26, 2013 1:34 pm

Hello,
I followed instructions to move to new server "How to move script to another server"

I can enter admin area, but there is a message: "WARNING! THIS IS IMPORTANT ! Looks like you have script FILES version 49, while DB version 48
Common reason for this situation is loading old backup (version 48) into newer version of script (49). Please, run updates ASAP. "

I updated old dbase on old server and then made mysqldump?

Biggest problem - I copied files from scj/cgi - index.php, common.php, out.php to my root and when I open page I just see blank white page...

Please help me.

admin
Site Admin
Posts: 27435
Joined: Wed Sep 10, 2008 11:43 am

Re: Move to new server

Post by admin » Tue Feb 26, 2013 1:52 pm

"WARNING! THIS IS IMPORTANT ! Looks like you have script FILES version 49, while DB version 48
Common reason for this situation is loading old backup (version 48) into newer version of script (49). Please, run updates ASAP. "
Have you done script update ?

blogger365
Posts: 60
Joined: Wed Feb 20, 2013 6:27 pm

Re: Move to new server

Post by blogger365 » Tue Feb 26, 2013 2:57 pm

admin wrote:"WARNING! THIS IS IMPORTANT ! Looks like you have script FILES version 49, while DB version 48
Common reason for this situation is loading old backup (version 48) into newer version of script (49). Please, run updates ASAP. "
Yes, that's what I'm explaining - I run updated on old server, then make mysql dump
then downloaded install file from here http://smartcj.com/scj_install/dl.php?type=ic

I made clean install, then restored mysql dump from old host...

admin
Site Admin
Posts: 27435
Joined: Wed Sep 10, 2008 11:43 am

Re: Move to new server

Post by admin » Tue Feb 26, 2013 3:00 pm

run update at new server
Have you done script update ?

blogger365
Posts: 60
Joined: Wed Feb 20, 2013 6:27 pm

Re: Move to new server

Post by blogger365 » Tue Feb 26, 2013 3:40 pm

admin wrote:run update at new server
Thanks for advice, yes I run it and it updated to v 49 (I thought as new clean install it will install most updated ver, anyway)...

Now in my admin everything seems ok, but when I open root domain, it's blank page again.

I copied index,out,common from /scj/cgi to root

Should I do anything esle?

Thank you!

admin
Site Admin
Posts: 27435
Joined: Wed Sep 10, 2008 11:43 am

Re: Move to new server

Post by admin » Tue Feb 26, 2013 3:46 pm

Try to open /scj/tube/

Does it work ?
Have you done script update ?

blogger365
Posts: 60
Joined: Wed Feb 20, 2013 6:27 pm

Re: Move to new server

Post by blogger365 » Tue Feb 26, 2013 3:50 pm

admin wrote:Try to open /scj/tube/

Does it work ?

Got this error:
Mysql error: 1052 (Column 'alt' in field list is ambiguous) in query SELECT id, g.gallery_slug, g.gallery_md5, sponsor_id, url, source_url, rot_content_id, embed_template, thumb_url, embed_code, flv_url, flv_size_x, flv_size_y, flv_thumb_url, tags, type, rgroup, content, content_type, duration, date, activation_date, casts, clicks, rating, priority, crop_profile_id, status, alt, description, custom_var1, custom_var2, custom_var3 FROM rot_galleries as g LEFT JOIN rot_gallery_data as gd ON gd.gallery_md5 = g.gallery_md5 WHERE id IN (723,1822,3685,3123,3073,1921,3669,1535,1705,1470,1530,2970,2207,3024,3054,1491,3862,1746,2200,3860,2954,3099,5131,3892,3004,1837,1752,1892) .

Just noticed in Rotation-Sponsor there are not mine sponsors, just empty rows.

In Rotation Import-> I can select sponsors (they are showed in this menu)..

Maybe Rotation Sponsors is broken somehow?

admin
Site Admin
Posts: 27435
Joined: Wed Sep 10, 2008 11:43 am

Re: Move to new server

Post by admin » Tue Feb 26, 2013 3:57 pm

I guess you stopped update 49.

Restore DB version 48 again.
Drop table rot_gallery_data
Run update again
Do NOT interrupt it
Have you done script update ?

blogger365
Posts: 60
Joined: Wed Feb 20, 2013 6:27 pm

Re: Move to new server

Post by blogger365 » Tue Feb 26, 2013 4:03 pm

admin wrote:I guess you stopped update 49.

Restore DB version 48 again.
Drop table rot_gallery_data
Run update again
Do NOT interrupt it
Thank you, but could you tell me how to restore db 48 again?

Also while I made update I did not interrupt it and on the end it says everything is ok..

admin
Site Admin
Posts: 27435
Joined: Wed Sep 10, 2008 11:43 am

Re: Move to new server

Post by admin » Tue Feb 26, 2013 4:08 pm

Thank you, but could you tell me how to restore db 48 again?
exectly the same as
I made clean install, then restored mysql dump from old host...
Have you done script update ?

Post Reply