TCMS Build 201711280807 - bugs

Post all bugs here
Post Reply
alexscj
Posts: 97
Joined: Mon Apr 01, 2013 3:04 pm

TCMS Build 201711280807 - bugs

Post by alexscj » Tue Nov 28, 2017 9:56 am

Hello,

TCMS Build 201711280807:

1). Warning: admin/files/tpl_functions.php is not a part of SCJ. Check it manually

2). User registration stopped working, it just refreshes the page without adding the user in the db.

3). Warnings on search results page:

Warning: strtolower() expects exactly 1 parameter, 3 given in .../scj/includes/libs/tpl_functions.php on line 0

Warning: substr() expects at least 2 parameters, 1 given in ..../scj/includes/libs/tpl_functions.php on line 0

admin
Site Admin
Posts: 27603
Joined: Wed Sep 10, 2008 11:43 am

Re: TCMS Build 201711280807 - bugs

Post by admin » Tue Nov 28, 2017 2:19 pm

Sorry, my fault, Fixed.
Have you done script update ?

alexscj
Posts: 97
Joined: Mon Apr 01, 2013 3:04 pm

Re: TCMS Build 201711280807 - bugs

Post by alexscj » Tue Nov 28, 2017 4:25 pm

Thanks for the quick fix, 2 issues still remain:

1). Warning in admin area: "admin/files/tpl_functions.php is not a part of SCJ. Check it manually"

2). User registration stopped working, it just refreshes the page without adding the user in the db.

admin
Site Admin
Posts: 27603
Joined: Wed Sep 10, 2008 11:43 am

Re: TCMS Build 201711280807 - bugs

Post by admin » Wed Nov 29, 2017 8:17 am

1. fixed
2. works for me, can you please show me where it doenst?
Have you done script update ?

alexscj
Posts: 97
Joined: Mon Apr 01, 2013 3:04 pm

Re: TCMS Build 201711280807 - bugs

Post by alexscj » Wed Nov 29, 2017 3:18 pm

PM sent, thanks!

admin
Site Admin
Posts: 27603
Joined: Wed Sep 10, 2008 11:43 am

Re: TCMS Build 201711280807 - bugs

Post by admin » Thu Nov 30, 2017 7:03 am

I've added a bit of code to your template

<?php if ('<!--ERROR-->') { ?>
<div class="error">
Please check the e-mail/username or password. (<!--ERROR-->)
</div>
<?php } ?>



please, check it out now
Have you done script update ?

alexscj
Posts: 97
Joined: Mon Apr 01, 2013 3:04 pm

Re: TCMS Build 201711280807 - bugs

Post by alexscj » Thu Nov 30, 2017 8:50 am

Thanks, but still no luck

admin
Site Admin
Posts: 27603
Joined: Wed Sep 10, 2008 11:43 am

Re: TCMS Build 201711280807 - bugs

Post by admin » Thu Nov 30, 2017 8:56 am

What do you mean ?
Have you done script update ?

alexscj
Posts: 97
Joined: Mon Apr 01, 2013 3:04 pm

Re: TCMS Build 201711280807 - bugs

Post by alexscj » Mon Dec 04, 2017 11:02 am

Works now :) wrong settings

admin
Site Admin
Posts: 27603
Joined: Wed Sep 10, 2008 11:43 am

Re: TCMS Build 201711280807 - bugs

Post by admin » Mon Dec 04, 2017 3:47 pm

great )
Have you done script update ?

Post Reply